TOR Fashion

TOR Fashion's SWTOR Referral Link


Submit Character


Warning: Invalid argument supplied for foreach() in /home/torfashion/public_html/wp-content/plugins/gravityforms/common.php on line 4251

Read these directions before posting. It will save you some trouble. To be fair to other submitters, please do not submit more than 5-6 posts per day because this will knock other people’s posts off the front page before they have a chance to be seen by other people.

  • If you’ve submitted the form and your post doesn’t show any images, check to make sure your images meet the requirements for the site, especially the size limit. You can resize your images using various programs. Cropping or using jpeg instead of png are two ways to do this.
  • Double-check the form before hitting the Submit button because you cannot make changes yourself after it has posted.
  • Make sure you don’t use your mouse scroll wheel while clicked into a field because it may change your settings without your knowledge.
  • If you need us to make corrections to your post, please send a message through the Contact Form or on the post comments with the corrections you would like.
  • This form is tied to SWTORData by an API for inputting the item names. I have no control over whether or not an item is in that database for inclusion on this form. If you find errors, please contact SWTORConquest.
    • To get the API to work, you must type in the name of the item, wait for the drop down list, and choose the item from the list. If you chose not to do this, your item will not have a Swtordata tooltip linked on the post.
    • The API will not work if you copy and pasted a name into the field. Delete the last letter and re-type it and the API will start searching for the name.
    • There is a 50-item limit on the API. If the item you are looking for is further down the list, it will not show. You can still type the name of the item, but it will not have the Swtordata tooltip linked on the post.
    • Random world drop items often have a randomly assigned corporation name at the front of the name. This information is not available in locations where dataminers can grab it for their databases. Drop the corporation name when searching and you will find the item in the database. You can see lists of these names on the Static World Drop Modifiers page.
  • Please see the Terms if you have any questions about what is admissible.
  • Your submission will post immediately. There is no review system prior to your post showing up on the site. If you don’t see your submission immediately after posting, there are several possible issues:
    1. You didn’t fill out all of the required fields. There will be an error message in red at the top of the form.
    2. You didn’t check the Captcha button. There will be an error message in red at the top of the form.
    3. Your image format is not recognized by the form. You may only submit images in jpg, jpeg, png, or gif format. Your images must have one of these valid extensions. The form will not give an error message for this.
    4. Your submission was marked as spam (rare). If none of the other issues are the problem, please use the comments on this form to contact me. A contact message would also be marked as spam because the plugin marks an IP address as a spammer and all additional submissions will be marked as spam.

Keep in mind the following when taking screenshots:

  • Crop images before posting 
    • You can’t see armor details on uncropped images.
    • If you don’t have a program for cropping images, there are free programs on the internet, like Fotor Photo Crop, you can use.
  • First image = Thumbnail
    • It will not display on the post itself.
    • Use a picture that focuses on the character’s face.
    • It’s best to use a perfectly square image (eg, 150 x 150 px), because the site will center the image. If you use a rectangular image, you may only see parts of the character’s chest.
    • The rest of the images will post in the order listed on the form.
  • One outfit per post 
    • The form is not set up to handle multiple outfits per post.
    • Because the thumbnail image is so small, it is very difficult to show more than one set on it.
    • People use the thumbnail to decide if they should click on your post to view more images. They won’t know there are multiple sets hiding in the post.
  • Good lighting conditions
    • No one can see how good your character looks if it is too dark.
    • The best places for lighting are Tatooine (not the stronghold), Alderaan, and Makeb, but make sure you turn your character into the sun(s).
    • Ilum is only good if you are trying to emphasize a glow on an item.
  • Different angles
    • Generally you will want a pic showing the full frontal body, full back body, full side body, and then close ups of the chest/head area.
    • Make sure you zoom in as far as possible, but don’t clip off the feet in full shots.
  • Maximum graphic settings 
  • Turn off your UI – By pressing ALT+Z
  • Turn off nameplates – Under Preferences, Nameplates
  • Credit for Images – Please remember that it is illegal in The United States to take pictures off of other websites without providing proper credit to the owner of that material. If you are going to submit images taken from a source other than the game, provide proper credit in the comments section so we don’t get take-down requests.

119 Comments

  1. Kyne
    16 August 2014 @ 1025

    Inspired by my wish for Grace Jones to be Blade. 🙂

    Reply

  2. Kyne
    30 August 2014 @ 1118

    The check box for hidden headpiece is missing in the form.

    Reply

    • Exiled Messenger
      30 August 2014 @ 1119

      I took it out because I never implemented it into the table. Just don’t include that information if you have the head piece hidden.

      Reply

  3. Snabl
    6 September 2014 @ 1138

    How to submit customized companions?

    Reply

    • Exiled Messenger
      6 September 2014 @ 1215

      Use this form and choose “Companion” under Class.

      Reply

  4. Astyra
    16 October 2014 @ 1921

    Could anyone tell me generally how long it takes for a customized armor set I submitted to appear on the front page? I uploaded one 4-5 hours ago and it still isn’t showing up. I understand it needs to be processed, but this seems a little long. It’s my first post and any help is appreciated. Thanks in advance!

    Reply

    • Exiled Messenger
      16 October 2014 @ 1931

      If it didn’t show up immediately, the form glitched and you will need to resubmit.

      Reply

      • Astyra
        16 October 2014 @ 1953

        Holy cow thanks for the quick response! Yeah, I almost resubmitted it but then I thought it would maybe post two in case the first one went through. Alrighty I’m off to upload it, thanks again!

        Reply

        • Astyra
          16 October 2014 @ 2007

          Okay well I just tried to upload it again, and it didn’t appear on the front page. I don’t know what I’m doing wrong, are there some pointers you could share with me?

          Reply

          • Exiled Messenger
            16 October 2014 @ 2010

            It’s not even showing up as a submitted form. Give me about 15-20 minutes to clear out the back log of forms. Sometimes too many of those prevents new ones from being uploaded.

          • Astyra
            16 October 2014 @ 2023

            Okay sounds good! Just let me know when you’re ready for me to submit it again.

          • Astyra
            16 October 2014 @ 2026

            Wait…… Was the “Captcha” thing at the end of the form actually part of it? I just realized it wasn’t an ad! I must not have been paying attention and I just left it alone. Yeah I actually thought it was an advertisement. In that case I’ll try to submit this character again, sorry for being so dumb 😛

          • Exiled Messenger
            16 October 2014 @ 2028

            That would do it. That’s to prevent spam from automatically submitting to the site.

          • Astyra
            16 October 2014 @ 2028

            I understand. Thanks so much!

  5. Astyra
    30 October 2014 @ 1521

    I noticed some pages featuring three or four tall, narrow pictures of the character side by side at the top of the page. I was wondering, dis it automatically stack them like that or is there some setting that gives that effect? I would like to know for future submissions.

    Reply

    • Kyne
      30 October 2014 @ 1602

      Check those respective page. Some people merge the pictures before posting, so that they are actually only one picture.

      Reply

      • Exiled Messenger
        31 October 2014 @ 1001

        The actual max width is 675 px, but you need to account for the fact WordPress adds a 1 px border to the images.

        Reply

      • Astyra
        2 November 2014 @ 1348

        Awesome thanks! Maybe I’ll try that, I thought the slim pictures look pretty neat at the top of the page. Never thought of linking them together though. Thanks again!

        Reply

  6. Marek Lilleleht
    6 December 2014 @ 0514

    All forms on the site seem to be dead, including the contact form, so all I can do is leave a comment here…

    Reply

    • Exiled Messenger
      6 December 2014 @ 0955

      They have been shut off on purpose. On Tuesday, the server started experiencing some major problems. I was unable to access any of the sites to make changes or even post that there were problems. We’ve just completed migrating the database to a new server. Once I ensure everything is working properly, I’ll switch the DNS to the new server and turn the forms back on.

      Reply

      • Marek Lilleleht
        6 December 2014 @ 1133

        Thanks for the explanation, I won’t worry too much, then.

        Reply

  7. Astyra
    29 January 2015 @ 2050

    Ok so whenever I try to submit my customized set, I get a message from my browser that says I need to add an API key to use reCaptcha (I use Chrome). So I clicked the link and I added a key for tor-fashion.com, but whenever I try to submit the set again, it does the same thing: Asks me to make an API key to use reCaptcha. I don’t even know what an API key is, but I made one and it says I should be able to use reCaptcha, but when I try to submit the form again I get that message. Anyone know what’s going or have the same problem?

    Reply

    • Exiled Messenger
      29 January 2015 @ 2314

      Sorry. We’ve been having some issues with the caching plugin causing database problems. The API key mysteriously disappeared from the form settings, but is back and should be working again.

      Reply

      • Astyra
        30 January 2015 @ 1052

        Thank you very much! Yeah I’ve had several issues with “establishing a database connenction” yesterday, but I’ll fill out the form and submit again 🙂

        Reply

  8. optic321
    26 February 2015 @ 1319

    Once you submit, how long does it take for your toon to post to the website?

    Reply

    • Exiled Messenger
      26 February 2015 @ 1404

      It’s automatic. You should see it immediately on the front page.

      Reply

  9. Cambrielle
    8 March 2015 @ 1902

    I’ve tried to submit 3 times, it refuses to show up. what is the deal?

    Reply

    • Exiled Messenger
      8 March 2015 @ 1936

      Are you typing in the the Captcha correctly?

      Reply

      • Cambrielle
        9 March 2015 @ 1224

        i believe so, once time i got an error and tried again. after that it went on to the next page or whatever like it had gone through but never shows up

        Reply

        • Exiled Messenger
          9 March 2015 @ 1235

          Which browser are you using?

          Reply

  10. Macleod
    13 March 2015 @ 1544

    What happened to the recent customized sets being on the home page? All I see now seems to be an alphabetical list of everything on the website. O_O

    Reply

    • Dulfy
      13 March 2015 @ 1733

      Are you still seeing this? There appears to be some bug causing the frontpage to show alphabetical list.

      Reply

      • Macleod
        13 March 2015 @ 1748

        Yep, still seeing it. Before it started doing this it was just showing Error 404 or whatever for like the last couple weeks.

        Reply

        • Dulfy
          13 March 2015 @ 2320

          Argh not sure what is causing it, need to wait for Exile to get back to get it fixed. Sometimes refresh may work

          Reply

      • Ravarah
        13 March 2015 @ 2219

        Was working fine for me a bit ago, now it’s back to alphabetical.

        Reply

        • Exiled Messenger
          16 March 2015 @ 2022

          How about now?

          Reply

          • Ravarah
            16 March 2015 @ 2112

            Still doing it occasionally. I’m using firefox in case that has sometihng to do with it.

    • Exiled Messenger
      16 March 2015 @ 2022

      Are you still seeing the alphabetical list?

      Reply

      • Triple Zero
        16 March 2015 @ 2027

        I’m still seeing the alphabetical list in Chrome

        Reply

        • Triple Zero
          16 March 2015 @ 2045

          After tor-fashion.com went unresponsive for a bit there I’m now seeing the latest customized sets and latest posts using Chrome. Tor-fashion.com main page looks like it’s back to normal for me.

          Reply

          • Exiled Messenger
            16 March 2015 @ 2047

            I’ve been changing the permalinks and flushing the cache, that’s probably why it was unresponsive.

            Dulfy said it’s still not working for her, but it’s working fine for me on Chrome now. Still broken on IE though.

          • Kyne
            22 March 2015 @ 1624

            In Opera and Iron I get the latest sets displayed about 20% of the time, the rest of the time it displays the alphabetical list.

          • Exiled Messenger
            23 March 2015 @ 1742

            What about now?

          • Kyne
            24 March 2015 @ 0739

            100% success in IE 9&11, Opera and Iron.

          • Exiled Messenger
            24 March 2015 @ 0859

            Yay! Finally tracked down the problem. Well, actually we just re-created the home page and that sea to have worked.

          • Triple Zero
            24 March 2015 @ 1313

            Congrats!

          • Exiled Messenger
            24 March 2015 @ 1315

            Thank you. I just wish we could have figured out what was causing it in the first place in case it ever happens again.

          • Trysanthe
            25 March 2015 @ 1603

            I’m having a different trouble with the home page now 🙁 Error 404 every time in try to load the home page… everything else works :s I’m using Opera

          • Exiled Messenger
            26 March 2015 @ 1219

            Thanks. Please keep letting me know when it goes down and I’ll keep re-building the front page. I can’t see it when I’m logged into the site.

          • Triple Zero
            16 March 2015 @ 2053

            Refreshed tor-fashion.com and got the alphabetized list again. Clicking on the << older entries link at the bottom of the page goes to http://tor-fashion.com/page/2/ and displays the lastest customized sets and latest posts.

          • Exiled Messenger
            16 March 2015 @ 2105

            I’m getting the feeling the only way to fix this is to rebuild the site.

  11. Skyward
    3 April 2015 @ 0020

    Are we currently allowed to submit sets? I’ve filled out everything that isn’t optional, and I entered the captcha correctly, but when I hit submit nothing happens.

    Is this on my end?

    Reply

    • Exiled Messenger
      3 April 2015 @ 0024

      Your submission went through. Sometimes the caching on the site gets confused and forgets it’s not supposed to cache the front page and it takes a bit before you can see the post. http://tor-fashion.com/gavorn-kaido-the-ebon-hawk-2/

      Reply

      • Skyward
        3 April 2015 @ 0025

        Ah yes, I was actually just about to post “sorry it just appeared”! Thanks for the lightning fast response though!

        Reply

      • Teajae
        14 May 2015 @ 1854

        It’s just done this to me. Filled it all out, triple-checked, entered the captcha right, nothing happened. I’ll keep checking though and maybe it will manifest. Any idea what might have happened if it doesn’t? Something I screwed up or?

        Reply

        • Exiled Messenger
          16 May 2015 @ 0831

          I’m not sure why, but the form is sending your submissions as well as a bunch of others to the spam folder. i’m not even getting an email notification on them.

          I was able to release the ones in the spam folder. Hopefully, it won’t see your address as spam any more.

          Reply

          • Teajae
            17 May 2015 @ 2122

            Thanks! 😀 I see the two characters now. I was just worried maybe it was on my end, like GIMP getting cranky and not formatting my images as proper .png(s) or me forgetting to fill out a crucial field or who-knows-what. I’ll try another submission sometime this week. Outfit designer- a cursed blessing or a blessed curse LOL

  12. WiredTexan
    12 June 2015 @ 1030

    Attempted to submit a set and got a 404 page with the following detail message: http://tor-fashion.com/submit-a-pic-customized-sets/

    Reply

    • Exiled Messenger
      12 June 2015 @ 1051

      Not sure why you would have gotten that error. I just tested the form and it posted just fine. I didn’t receive anything in the spam folder from you. Did you try to post a second time?

      Reply

      • WiredTexan
        12 June 2015 @ 1057

        Yeah, I have attempted several times. I will try again with ABP disabled. BTW, I’m using Google Chrome

        Reply

        • Exiled Messenger
          12 June 2015 @ 1059

          Hmm, weird. I’m using Chrome too and no issues. It’s taking to you to a 404 error page, not giving you an error on this page?

          Reply

          • WiredTexan
            12 June 2015 @ 1103

            That the link above did not exist was in the detail message.

          • Exiled Messenger
            12 June 2015 @ 1108

            Would you do me a favor and try to send me an image through the Contact Form? http://tor-fashion.com/contact-us/

          • WiredTexan
            12 June 2015 @ 1119

            Just sent it, no problem. Had ABP, (AdBlock Pro), disabled. I’ve had problems in the past submitting stuff to other sites with ABP enabled. I’ll try to submit again in a bit.

          • Exiled Messenger
            12 June 2015 @ 1123

            I’ll do some research to see if I can find out anything about a conflict with ABP. I don’t use ad blockers because that’s the only way I can afford to run the site and I imagine that’s true of a lot of other sites I frequent.

  13. Aleksey314
    16 July 2015 @ 0415

    Is submission working now? Tried twice, but my post never uploaded. There was no usual thank you message, just main page.

    Reply

    • Dulfy
      16 July 2015 @ 0432

      Hmm I just tried to submit a test submission and it went though. There was no thank you message either and I got redirected to the main page. I would try submit it again and if it doesn’t work we can look into what is wrong.

      Reply

    • Exiled Messenger
      16 July 2015 @ 0720

      The form decided your submissions were spam. I was able to release your submission long with a few others that got trapped.

      Reply

      • Aleksey314
        16 July 2015 @ 0922

        Thanks! Good thing it did not uploaded 3 times : – ) Next time I will try using Opera. But maybe the problem is with the web-site filters, since not only my post was held.

        Reply

        • Exiled Messenger
          16 July 2015 @ 0927

          Actually, there were four of your submissions in the spam folder. I have no control over those filters. They are either part of the plugin for the submission forms or Captcha.

          Reply

  14. Sehna
    29 July 2015 @ 2107

    I’ve been trying to upload a character submission but i keep getting
    504 Gateway Time-out
    After the pictures upload how do i fix this ?
    thnx in advance.

    Reply

    • Dulfy
      29 July 2015 @ 2128

      They all showed up, 3 of them in fact. I deleted the 2 duplicates

      Reply

  15. veryblackraven
    30 August 2015 @ 2354

    There’s something wrong with the script that’s supposed to search gear pieces by name. Whether I type the name into the field or copy-paste it there, the script starts working and that’s keeps going forever. If i move the focus out of the text box the text I entered disappears and the script keeps going. This is probably the reason I’m seeing those submissions without item names. I’ve checked both Firefox and Chrome. AdBlock disabled.

    Reply

    • Exiled Messenger
      31 August 2015 @ 0439

      Sorry, SWTORData was moving to a new server last night and it temporarily disabled the API while the DNS was resolving. It’s working again.

      Reply

      • veryblackraven
        31 August 2015 @ 0453

        I’ve already submitted my outfit with itme names in the info section. Is it possible to update it somehow or delete the submission so I can try again?

        Reply

        • Exiled Messenger
          31 August 2015 @ 0527

          I’ll fix it as soon as I get a chance.

          Reply

  16. Powerhead
    6 September 2015 @ 0740

    why both copyes of my char Tekkott were deleted?

    Reply

    • Exiled Messenger
      6 September 2015 @ 0742

      Because you put “delete please” comments on boith of them.

      Reply

      • Powerhead
        6 September 2015 @ 0751

        heh) no, first said “delete another version pls” and second was “delete this version pls”) cause only one of them had full information about this set. np, gonna reupload it again

        Reply

        • Powerhead
          6 September 2015 @ 0752

          oh, no need already) thank you)

          Reply

          • Exiled Messenger
            6 September 2015 @ 0754

            I hadn’t cleared the trash, so it was easy enough for me to put it back on the site.

  17. [email protected]
    21 September 2015 @ 1029

    “Error 503 Service Unavailable

    Service Unavailable

    Guru Meditation:

    XID: 266157241”

    Everytime i want to submit a set, any idea why?

    Reply

    • Juanmanu
      21 September 2015 @ 1042

      Or when it finally works this thing just redirects me to the main page

      Reply

    • Exiled Messenger
      21 September 2015 @ 1055

      The form decided you were a spammer. I’ve released your submission from the spam folder.

      Reply

      • Juanmanu
        21 September 2015 @ 1103

        Thank you!

        Reply

  18. Matt
    30 September 2015 @ 0005

    “Error 503 Service Unavailable”
    I did everything just as the directions indicated. What is the issue?

    Reply

    • Dulfy
      30 September 2015 @ 0019

      I believe the site is having some issues right now, try again tomorrow once we fix it in the morning 😀

      Reply

  19. Stephanie Bruder
    14 December 2015 @ 1416

    I just posted a set an god 503 error

    Reply

  20. Grindnmosh
    5 May 2016 @ 2023

    Is there a way to update info on a submission?

    Reply

    • Exiled Messenger
      5 May 2016 @ 2134

      Send me a note through the contact form and I’ll make changes.

      Reply

  21. Stephanie Bruder
    7 May 2016 @ 0255

    Umm.. can I edit my submission I accidental submitted two of the same image?

    Reply

    • Exiled Messenger
      7 May 2016 @ 0552

      No. Send me a note through the contact form with the url of the post and I’ll fix it.

      Reply

  22. Errtai
    8 May 2016 @ 0753

    Hey Exile I filled 4 contact forms in the past couple of weeks with some requests but there was neither a response from you nor the things I asked did happen. So I wonder if A) You’re ignoring me but I see no reason whatsoever why you should; or B) The Contact Form is no working and you have no idea what I’m talking about. Can you please check? Thanks!

    Reply

    • Exiled Messenger
      8 May 2016 @ 0759

      Weird. I see your form submission on the site, but it never sent me an email. I’ve tried re-sending the notification twice, but I’m still not getting the email. It’s very strange because I’m getting the notifications from the character submission forms.

      I’ll respond directly to your email address.

      Reply

      • Errtai
        8 May 2016 @ 0802

        /bow with respect.
        Thank you.

        Reply

        • Exiled Messenger
          8 May 2016 @ 0834

          I sent you an email. Please let me know if you don’t get it.

          Reply

  23. JPlanet
    23 June 2016 @ 1852

    So the captcha is broken. (“ERROR for site owner: Invailid stonken”) Can not submit.

    Reply

    • Exiled Messenger
      24 June 2016 @ 0709

      Thanks. That was perfect timing since we were moving the sites to a new server. It’s fixed now.

      Reply

  24. Jaeromaru
    29 July 2016 @ 0943

    Tried to upload my submission but it doesn’t appear to be going through. I’ve checked to see if it shows up on the site but it is also absent. Reviewing previous posts leads me to believe it might be shown as spam

    Reply

    • Exiled Messenger
      29 July 2016 @ 0951

      Nope, there is nothing in the spam folder. Did the form take you back to the front page? If not, are there any notes on the form that says you didn’t fill something out correctly?

      Reply

      • Jaeromaru
        29 July 2016 @ 1004

        I figured out the problem. Even thought I was using JPEG’s the filenames didn’t contain the extension “.jpg” so the submission form kept rejecting it. Once I added the extension to the name, it successfully submitted. I’m sorry for the false alarm. Although I hope this solution helps others who might have the same problem.

        PS: When it wasn’t working, it just kept taking me back to the form but never noted the issue. I more or less just went out on a limb that it was the reason. And it worked!

        Reply

        • Exiled Messenger
          29 July 2016 @ 1007

          Yeah, the form has to have file extensions to work. That’s tripped me up in another game where people can share their customizations, but the game provides them with a file that doesn’t have an extension.

          Reply

  25. Errtai
    1 October 2016 @ 0903

    When trying to upload a set, the site says “Cannot reach this site” and “ERR_CONNECTION_RESET”. Obviously I can reach the site (as I’m writing this) so I must be doing something wrong. Any ideas Exile?

    Reply

    • Exiled Messenger
      1 October 2016 @ 0913

      That appears to be a browser-specific error, not something to do with the website. I found a number of solutions by Googling those errors.

      Reply

      • Errtai
        1 October 2016 @ 1038

        I think I found the problem. I was trying to upload an animated gif which was 6mbs. Apparently I can only upload up to 5mbs. Removed the file and everything worked.

        Reply

        • Exiled Messenger
          1 October 2016 @ 1102

          I can dictate the size of images when I use the file uploader, but I can’t with the individual image fields. I’ve updated the form so it states that you can’t upload an image larger than 5MB.

          Reply

  26. Nword Scissorhands
    25 October 2016 @ 0753

    I keep trying to submit, but after about 2 minutes, and taking up almost all of my bloody internet speed, I get a wonderful 403 Error. No gifs, no images above the limit.

    Reply

    • Exiled Messenger
      25 October 2016 @ 0758

      403 errors happen because the form doesn’t like an image for some reason. Every person who has had this problem has found out if they get rid of the problem image, the form posts with no issue. Unfortunately, I can’t tell you which image is the issue. The form doesn’t give any indication as to what is tripping it up.

      Reply

      • Nword Scissorhands
        25 October 2016 @ 0846

        Can I add more images after I’ve submitted something? If so I’ll just upload the character with the thumbnail and go through one by one

        Reply

        • Exiled Messenger
          25 October 2016 @ 0850

          Sure. Make sure you put your email address in the form and you’ll get an automatic response once you’ve submitted. Respond to that email with the rest of the images and I’ll update the post manually.

          Reply

          • Nword Scissorhands
            25 October 2016 @ 0858

            Thanks!! You’ll save me a buttload of trouble if you can do that. I’ll use the thumbnail to submit and send the rest of the pics (about 7) ASAP.

          • Nword Scissorhands
            25 October 2016 @ 0913

            (Reply sent)

          • Exiled Messenger
            25 October 2016 @ 0924

            Did you not receive my email? The problem was with the 4th picture. I re-saved it in PhotoShop and got it to work. Please check the post to make sure that’s what you wanted.

  27. Kazren OhJohnny
    1 February 2017 @ 1852

    Once I type the item of clothing’s name and go to next box, it erases it immediately. I’ve tried over and over. Something is very wrong.

    Reply

    • Exiled Messenger
      1 February 2017 @ 1915

      You have to pick the item from the drop down list.

      Reply

  28. Zakuul's Sniper
    20 December 2017 @ 0801

    When I try to submit my character it says after a long amount of time loading, “413 Entry Request too Large.” Anyone know why?

    Reply

    • Exiled Messenger
      20 December 2017 @ 0818

      Most likely your images are too large. Please see the form for image size restrictions. You can try using a different image format. JPG are smaller than PNG, for example.

      Reply

      • Zakuul's Sniper
        20 December 2017 @ 1446

        You were right! I got it to work, Thanks!

        Reply

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.